Date published: 10/2/2014

Mac and Linux users in the Psychology department should be aware of "Shellshock", a critical security flaw that affects many UNIX/Linux-based computers. In most cases, updating the software on your computer and rebooting should resolve the issue.


More information about the vulnerability is available on the UCLA IT Security website.

If you have questions or need assistance, please submit a helpdesk request to

Information Technology